<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>
		<!-- Title -->
		<title>
			G2A Brings Creative Game Cases ‘G2A Loot’ for Gamers - PCQuest		</title>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		
		<!-- Favicon -->
					<link rel="shortcut icon" href="http://www.pcquest.com/wp-content/themes/fraction-theme/images/favicon.png" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="http://www.pcquest.com/feed/" title="PCQuest latest posts" />
		<link rel="alternate" type="application/rss+xml" href="http://www.pcquest.com/comments/feed/" title="PCQuest latest comments" />
		<link rel="pingback" href="http://www.pcquest.com/xmlrpc.php" />
		<style>
		.willfix{-webkit-transition: all 1.2s ease;
            transition: all 1.2s ease;}
		</style>
		
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="keywords" content="G2A, G2A Loot, Gamers"/>
<link rel="canonical" href="http://www.pcquest.com/g2a-brings-creative-game-cases-g2a-loot-gamers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="G2A Brings Creative Game Cases ‘G2A Loot’ for Gamers - PCQuest" />
<meta property="og:description" content="G2A.com has introduced ‘G2A Loot’ that offers wide collection of game cases at marketplace for innovating the portfolio for gamers, . G2A Loot is collection of exciting set of game having" />
<meta property="og:url" content="http://www.pcquest.com/g2a-brings-creative-game-cases-g2a-loot-gamers/" />
<meta property="og:site_name" content="PCQuest" />
<meta property="article:tag" content="G2A" />
<meta property="article:tag" content="G2A Loot" />
<meta property="article:tag" content="Gamers" />
<meta property="article:section" content="Games" />
<meta property="article:published_time" content="2017-09-05T09:01:24+00:00" />
<meta property="og:image" content="http://www.pcquest.com/wp-content/uploads/2017/09/G2A-Loot-Cases.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="248" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.pcquest.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PCQuest &raquo; Feed" href="http://www.pcquest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PCQuest &raquo; Comments Feed" href="http://www.pcquest.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PCQuest &raquo; G2A Brings Creative Game Cases ‘G2A Loot’ for Gamers Comments Feed" href="http://www.pcquest.com/g2a-brings-creative-game-cases-g2a-loot-gamers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pcquest.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.pcquest.com/wp-content/plugins/captcha/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='category-posts-css'  href='http://www.pcquest.com/wp-content/plugins/category-posts/cat-posts.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='http://www.pcquest.com/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;subset=latin&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Montserrat&#038;subset=latin&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-3-css'  href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow&#038;subset=latin&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.pcquest.com/wp-content/themes/fraction-theme/css/reset.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.pcquest.com/wp-content/themes/fraction-theme/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://www.pcquest.com/wp-content/themes/fraction-theme/css/animate.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://www.pcquest.com/wp-content/themes/fraction-theme/css/main-stylesheet.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='http://www.pcquest.com/wp-content/themes/fraction-theme/css/lightbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='http://www.pcquest.com/wp-content/themes/fraction-theme/css/shortcodes.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dat-menu-css'  href='http://www.pcquest.com/wp-content/themes/fraction-theme/css/dat-menu.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.pcquest.com/wp-content/themes/fraction-theme/css/responsive.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='http://www.pcquest.com/wp-content/themes/fraction-theme/css/ie-ancient.css?ver=4.7.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='owl.carousel-css'  href='http://www.pcquest.com/wp-content/themes/fraction-theme/css/owl.carousel.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl.theme-css'  href='http://www.pcquest.com/wp-content/themes/fraction-theme/css/owl.theme.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.pcquest.com/wp-content/themes/fraction-theme-child/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://www.pcquest.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=1.11.4' type='text/css' media='screen' />
<link rel='stylesheet' id='collapsible-widgets-css'  href='http://www.pcquest.com/wp-content/plugins/collapsible-widget-area/css/collapsible-widgets.css?ver=0.5.3' type='text/css' media='1' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.pcquest.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.pcquest.com/wp-content/plugins/media-credit/css/media-credit.css?ver=2.7.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"THEME_NAME":"fraction","adminUrl":"http:\/\/www.pcquest.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/www.pcquest.com\/wp-content\/themes\/fraction-theme\/images\/","cssUrl":"http:\/\/www.pcquest.com\/wp-content\/themes\/fraction-theme\/css\/","themeUrl":"http:\/\/www.pcquest.com\/wp-content\/themes\/fraction-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pcquest.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.pcquest.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.pcquest.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pcquest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pcquest.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.pcquest.com/?p=51470' />
<link rel="alternate" type="application/json+oembed" href="http://www.pcquest.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pcquest.com%2Fg2a-brings-creative-game-cases-g2a-loot-gamers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.pcquest.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pcquest.com%2Fg2a-brings-creative-game-cases-g2a-loot-gamers%2F&#038;format=xml" />
<meta name="news_keywords" content="G2A, G2A Loot, Gamers"><script data-cfasync="false" src="//load.sumome.com/" data-sumo-site-id="08759485edb636e8bc09551aaca7994007da1b956c6f92c6304e802462517483" async></script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.pcquest.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3e71b25d-3bc5-473b-b1d7-4548fc5fca38';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "https://pcquest.os.tc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

	
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-9016346-2']);
  _gaq.push(['_setDomainName', 'pcquest.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
		
	<!-- END head -->
	
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-51470 single-format-standard">
			
					
		
		<!-- BEGIN .boxed -->
		<div class="custom-top">
		<div class="widget-1 first widget">			<div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/73370485/PCQ_300x250_1_Sidebar', [300, 250], 'div-gpt-ad-1501858248717-0').addService(googletag.pubads());
    googletag.defineSlot('/73370485/PCQ_300x250_2_Sidebar', [300, 250], 'div-gpt-ad-1501858248717-1').addService(googletag.pubads());
    googletag.defineSlot('/73370485/PCQ_300X25_4_Sidebar', [300, 250], 'div-gpt-ad-1501858248717-2').addService(googletag.pubads());
    googletag.defineSlot('/73370485/PCQ_TRS_Sidebar_1', [300, 250], 'div-gpt-ad-1501858248717-3').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script> </div>
		</div></div>
		<div class="boxed active">
			
			<!-- BEGIN .header -->
			<header class="header">
				<a href="#dat-menu" class="ot-menu-toggle"><i class="fa fa-bars"></i>Toggle Menu</a>
				<!-- BEGIN .wrapper -->
				<div class="wrapper ">
								
				</div>
				
				
				<div id="desktop-wrapper" class="wrapper">
				
				<div class="header-left">
					<div class="header-logo">
															<a href="http://www.pcquest.com" class="otanimation" data-anim-object=".header-logo a.otanimation img, .header-logo a.otanimation h1" data-anim-in="flipOutX" data-anim-out="bounceIn">
									<img src="http://www.pcquest.com/wp-content/uploads/2014/09/logo.png" alt="PCQuest" />
								</a>
														<strong data-anim-in="fadeOutUpBig" data-anim-out="bounceIn"><i class="fa fa-home"></i> Homepage</strong>
						</div>
				</div>
                <div class="header-right1">					
											<div class="search-header active">
							<form method="get" action="http://www.pcquest.com" name="searchform">
								<input type="search" value="" placeholder="Search.." autocomplete="off" required="required" name="s" id="s" />
								<input type="submit" value="Search" />
							</form>
						</div>
					 
					
										<div class="header-socials">
						<a href="http://twitter.com/pcquest" target="_blank"><i class="fa fa-twitter"></i></a>						<a href="https://facebook.com/pcquest" target="_blank"><i class="fa fa-facebook"></i></a>						<a href="http://plus.google.com/u/0/100514313924064567995" target="_blank"><i class="fa fa-google-plus"></i></a>						<a href="http://www.linkedin.com/groups/PCQ-Forum-4040492/about" target="_blank"><i class="fa fa-linkedin"></i></a>						<a href="http://pcquest.com/rss-2/" target="_blank"><i class="fa fa-rss"></i></a>					</div>
										
					<div class="img-cover"> <div class="widget-1 first widget">			<div class="textwidget"><a href="http://www.subscriptions.cybermedia.co.in/pcquest.aspx" target="_blank">Subscription</a> </div>
		</div></div>
					<div class="right-newsletter"><div class="widget-1 first widget">			<div class="textwidget"><ul>
<!--<li><a href="http://subscriptions.cybermedia.co.in/PCQuest.aspx" target="_blank">Magazine</a></li>-->
<li style="background: none repeat scroll 0% 0% transparent; padding-right: 0px;"><a href="http://www.pcquest.com/newsletter/">Newsletter</a></li>
</ul></div>
		</div></div>
				</div>
				
				</div>
				<div id="top_nav" class="wrapper">
				
					<!---<div class="header-left no-bottom">
						
						
					</div>
						--->

					<div class="header-right no-bottom">
						<nav class="main-menu">
							<ul class="load-responsive menu" rel="Main Menu"><li id="menu-item-34462" class="normal-drop   no-description menu-title menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://www.pcquest.com/" class='menu-image-title-before menu-image-not-hovered'><span class="menu-image-title">Latest News</span><img width="24" height="24" src="http://www.pcquest.com/wp-content/uploads/2016/06/PCQ-for-twitter-24x24.jpg" class="menu-image menu-image-title-before" alt="" srcset="http://www.pcquest.com/wp-content/uploads/2016/06/PCQ-for-twitter-24x24.jpg 24w, http://www.pcquest.com/wp-content/uploads/2016/06/PCQ-for-twitter-150x150.jpg 150w, http://www.pcquest.com/wp-content/uploads/2016/06/PCQ-for-twitter-300x300.jpg 300w, http://www.pcquest.com/wp-content/uploads/2016/06/PCQ-for-twitter-110x110.jpg 110w, http://www.pcquest.com/wp-content/uploads/2016/06/PCQ-for-twitter-51x51.jpg 51w, http://www.pcquest.com/wp-content/uploads/2016/06/PCQ-for-twitter-32x32.jpg 32w, http://www.pcquest.com/wp-content/uploads/2016/06/PCQ-for-twitter-64x64.jpg 64w, http://www.pcquest.com/wp-content/uploads/2016/06/PCQ-for-twitter-96x96.jpg 96w, http://www.pcquest.com/wp-content/uploads/2016/06/PCQ-for-twitter-128x128.jpg 128w, http://www.pcquest.com/wp-content/uploads/2016/06/PCQ-for-twitter-36x36.jpg 36w, http://www.pcquest.com/wp-content/uploads/2016/06/PCQ-for-twitter-48x48.jpg 48w, http://www.pcquest.com/wp-content/uploads/2016/06/PCQ-for-twitter.jpg 500w" sizes="(max-width: 24px) 100vw, 24px" /></a></li>
<li id="menu-item-12598" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children ot-dropdown"><a href="http://www.pcquest.com/news-launches/" class='menu-image-title-after'><span class="menu-image-title">News &#038; Launches</span></a>
<ul class="sub-menu">
	<li id="menu-item-31037" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.pcquest.com/pr/" class='menu-image-title-after'><span class="menu-image-title">Submit News</span></a></li>
</ul>
</li>
<li id="menu-item-984" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://www.pcquest.com/reviews/" class='menu-image-title-after'><span class="menu-image-title">Reviews</span></a>
<ul class="sub-menu">
	<li id="menu-item-12584" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pcquest.com/smartphones/" class='menu-image-title-after'><span class="menu-image-title">smartphones</span></a></li>
	<li id="menu-item-12592" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pcquest.com/cloud-computing/" class='menu-image-title-after'><span class="menu-image-title">Cloud Computing</span></a></li>
	<li id="menu-item-1093" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pcquest.com/printers-and-mfds/" class='menu-image-title-after'><span class="menu-image-title">Printers and MFDs</span></a></li>
	<li id="menu-item-12593" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pcquest.com/communication-products/" class='menu-image-title-after'><span class="menu-image-title">Communication</span></a></li>
	<li id="menu-item-12585" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pcquest.com/tablets/" class='menu-image-title-after'><span class="menu-image-title">Tablets &#038; Phablets</span></a></li>
	<li id="menu-item-12594" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pcquest.com/networking-products/" class='menu-image-title-after'><span class="menu-image-title">Networking</span></a></li>
	<li id="menu-item-12586" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pcquest.com/notebooks-pcs-netbooks/" class='menu-image-title-after'><span class="menu-image-title">Notebooks, PCs &#038; Hybrids</span></a></li>
	<li id="menu-item-12587" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pcquest.com/peripherals-components-and-accessories/" class='menu-image-title-after'><span class="menu-image-title">Peripherals, Components and Accessories</span></a></li>
	<li id="menu-item-12588" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pcquest.com/audio-equipment/" class='menu-image-title-after'><span class="menu-image-title">Audio Equipment</span></a></li>
	<li id="menu-item-12595" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pcquest.com/it-infrastructure-hardware/" class='menu-image-title-after'><span class="menu-image-title">IT Infrastructure Hardware</span></a></li>
	<li id="menu-item-12589" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pcquest.com/cameras-and-displays/" class='menu-image-title-after'><span class="menu-image-title">Cameras and Displays</span></a></li>
	<li id="menu-item-12596" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pcquest.com/it-infrastructure-software/" class='menu-image-title-after'><span class="menu-image-title">IT Infrastructure Software</span></a></li>
	<li id="menu-item-12590" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pcquest.com/software/" class='menu-image-title-after'><span class="menu-image-title">Software</span></a></li>
	<li id="menu-item-12597" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pcquest.com/other-products/" class='menu-image-title-after'><span class="menu-image-title">Other Products</span></a></li>
	<li id="menu-item-12591" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pcquest.com/security-products/" class='menu-image-title-after'><span class="menu-image-title">Security</span></a></li>
</ul>
</li>
<li id="menu-item-1002" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://www.pcquest.com/advice/" class='menu-image-title-after'><span class="menu-image-title">Advice</span></a>
<ul class="sub-menu">
	<li id="menu-item-1005" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pcquest.com/buying-guides/" class='menu-image-title-after'><span class="menu-image-title">Buying Guides</span></a></li>
	<li id="menu-item-1003" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pcquest.com/implementation-guides/" class='menu-image-title-after'><span class="menu-image-title">Implementation Guides</span></a></li>
	<li id="menu-item-18465" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pcquest.com/it-solutions/" class='menu-image-title-after'><span class="menu-image-title">IT Solutions</span></a></li>
	<li id="menu-item-1004" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pcquest.com/how-tos/" class='menu-image-title-after'><span class="menu-image-title">How-Tos</span></a></li>
	<li id="menu-item-17055" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pcquest.com/user-queries/" class='menu-image-title-after'><span class="menu-image-title">User Queries</span></a></li>
</ul>
</li>
<li id="menu-item-35618" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://www.pcquest.com/tech-trends/" class='menu-image-title-after'><span class="menu-image-title">Tech &#038; Trends</span></a>
<ul class="sub-menu">
	<li id="menu-item-997" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pcquest.com/trends-watch/" class='menu-image-title-after'><span class="menu-image-title">Trends Watch</span></a></li>
	<li id="menu-item-12601" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pcquest.com/tech-explained/" class='menu-image-title-after'><span class="menu-image-title">Tech Explained</span></a></li>
	<li id="menu-item-1000" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pcquest.com/editorials/" class='menu-image-title-after'><span class="menu-image-title">Editorials</span></a></li>
	<li id="menu-item-1001" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pcquest.com/surveys-reports/" class='menu-image-title-after'><span class="menu-image-title">Survey Reports</span></a></li>
</ul>
</li>
<li id="menu-item-1008" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pcquest.com/case_studies/" class='menu-image-title-after'><span class="menu-image-title">Case Studies</span></a></li>
<li id="menu-item-1009" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://www.pcquest.com/communities/" class='menu-image-title-after'><span class="menu-image-title">Communities</span></a>
<ul class="sub-menu">
	<li id="menu-item-1010" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pcquest.com/smes/" class='menu-image-title-after'><span class="menu-image-title">SMEs</span></a></li>
	<li id="menu-item-1011" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pcquest.com/developers/" class='menu-image-title-after'><span class="menu-image-title">Developers</span></a></li>
	<li id="menu-item-34088" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pcquest.com/startups/" class='menu-image-title-after'><span class="menu-image-title">Startups</span></a></li>
	<li id="menu-item-12580" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom"><a href="http://forums.pcquest.com/forum" class='menu-image-title-after'><span class="menu-image-title">Discussion Forum</span></a></li>
	<li id="menu-item-12581" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom"><a href="http://forums.pcquest.com/Surveys/index.php?sid=81" class='menu-image-title-after'><span class="menu-image-title">Ask PCQ</span></a></li>
	<li id="menu-item-12602" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom"><a href="http://facebook.com/pcquest" class='menu-image-title-after'><span class="menu-image-title">Facebook</span></a></li>
	<li id="menu-item-12603" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom"><a href="https://in.linkedin.com/pub/pcquest-magazine/49/a6b/296" class='menu-image-title-after'><span class="menu-image-title">LinkedIn</span></a></li>
	<li id="menu-item-12604" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom"><a href="https://twitter.com/pcquest" class='menu-image-title-after'><span class="menu-image-title">Twitter</span></a></li>
</ul>
</li>
<li id="menu-item-1018" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://www.pcquest.com/events/" class='menu-image-title-after'><span class="menu-image-title">Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-12583" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom"><a href="http://resources.pcquest.com/pcq-rsr/smb/" class='menu-image-title-after'><span class="menu-image-title">SMB Mega Conclave</span></a></li>
	<li id="menu-item-12582" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom"><a href="http://forums.pcquest.com/itimplementation" class='menu-image-title-after'><span class="menu-image-title">Best IT Implementation Awards</span></a></li>
</ul>
</li>
<li id="menu-item-1012" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://www.pcquest.com/hot-downloads/" class='menu-image-title-after'><span class="menu-image-title">Hot Downloads</span></a>
<ul class="sub-menu">
	<li id="menu-item-1013" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pcquest.com/open-source-and-linux/" class='menu-image-title-after'><span class="menu-image-title">Open Source and Linux</span></a></li>
	<li id="menu-item-1014" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pcquest.com/developer-tools/" class='menu-image-title-after'><span class="menu-image-title">Developer Tools</span></a></li>
	<li id="menu-item-1015" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pcquest.com/fun-games/" class='menu-image-title-after'><span class="menu-image-title">Fun &#038; Games</span></a></li>
	<li id="menu-item-1016" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pcquest.com/utils-updates/" class='menu-image-title-after'><span class="menu-image-title">Utils &#038; Updates</span></a></li>
	<li id="menu-item-12605" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pcquest.com/mobile-apps/" class='menu-image-title-after'><span class="menu-image-title">Mobile Apps</span></a></li>
	<li id="menu-item-12606" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pcquest.com/source-code/" class='menu-image-title-after'><span class="menu-image-title">Source Code</span></a></li>
</ul>
</li>
</ul>						</nav>
						

						

						
					</div>

					<div class="clear-float"></div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- END .header -->
			</header>





	
	<!-- BEGIN .content -->
	<section class="content">
		
		<!-- BEGIN .wrapper -->
		<div class="wrapper">
			<!-- Slaideri -->
									<div class="inner-content-ads"><div class="widget-1 first widget">			<div class="textwidget"><style>
@media(min-width:300px) {.CMS_PCQ_top_resp{width:300px;height:250px;}}
@media(min-width:480px) {.CMS_PCQ_top_resp {width:336px;height:280px;}}
@media(min-width:800px) {.CMS_PCQ_top_resp {width:728px;height:90px;}}
</style>
<script async
src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CMS_PCQ_top_resp -->
<ins class="adsbygoogle CMS_PCQ_top_resp"
style="display:inline-block"
data-ad-client="ca-pub-7137344065230773"
data-ad-slot="1193621247"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></div>
			<!--
			<div class="with-sidebar-layout left">
			-->
				<!-- <div class="main-content has-sidebar"> -->
				<!-- <div class="main-content has-double-sidebar"> -->
				<div class="main-content has-sidebar">

										<!-- BEGIN .left-content -->
					<div class="left-content left">
						
		<div class="article-content post-51470 post type-post status-publish format-standard has-post-thumbnail hentry category-games category-news-launches tag-g2a tag-g2a-loot tag-gamers">
									<div class="article-header">
													<h1  class="post-title">G2A Brings Creative Game Cases ‘G2A Loot’ for Gamers</h1>
																			<div class="content-category post-title">
																	<a href="http://www.pcquest.com/games/" style="background: #EC1D23;">Games</a>
																	<a href="http://www.pcquest.com/news-launches/" style="background: #EC1D23;">News &amp; Launches</a>
															</div>
												<span>
															<span>
									by <a  href="http://www.pcquest.com/author/pcq-bureau/" title="Posts by PCQ Bureau" rel="author">PCQ Bureau</a>								</span>
																						<span><a href="http://www.pcquest.com/2017/09/">September 5, 2017</a></span>
																						<span><a href="http://www.pcquest.com/g2a-brings-creative-game-cases-g2a-loot-gamers/#comments">0 comments</a></span>
													</span>
						
								<img class="custom-single-image" style="margin-bottom: 3px!important;" src="http://www.pcquest.com/wp-content/uploads/2017/09/G2A-Loot-Cases.jpg" />
			<div class="custom-image-credit"> </div>
							</div>
					
							
					<!-- AddThis Sharing Buttons above --><div class="addthis_toolbox addthis_default_style" addthis:url='http://www.pcquest.com/g2a-brings-creative-game-cases-g2a-loot-gamers/' addthis:title='G2A Brings Creative Game Cases ‘G2A Loot’ for Gamers'><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_pinterest_share"></a><a class="addthis_button_google_plusone_share"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a></div><p class="caps">G2A.com has introduced ‘G2A Loot’ that offers wide collection of game cases at marketplace for innovating the portfolio for gamers, . G2A Loot is collection of exciting set of game having variety of all kind of games; from classic racing game, to hack’n’slash hits, to the best games for casual and serious gamer.</p>
<p>Not only this, G2A (<strong>loot.g2a.com</strong>) is allowing individuals to create their own mix and match of games from the available catalog without any charge. G2A Loot is also offering reward points on further selection of customized game case of gamer! G2A is the largest digital marketplace and fastest growing eSports platform in the world.</p>
<p>G2A Loot has its own vouchers called Loot Points these games cases are available in exchange for <strong>Loot Points. </strong> Customers need to purchase these Loot Points to open G2A Loot cases. As a standard format, 10 loot points cost one Euro i.e 75 INR approx. The Loot Point value of all cases is determined automatically based on the chances of getting each product in the case, and their retail value.</p>
<p>Once you choose a case, you can open it and see which of the games featured inside. Final case can be activated on Steam by logging into your Steam account directly through the G2A Loot website. Customization of game cases is open for other gamers and if anyone chooses to open it for buy, the creator will get a few Loot Points as a thank you for creating such a great case.</p>
<p><strong>Piyush Kankane, Official Spokesperson, G2A</strong> <strong>India</strong> says, “For gamers, G2A Loot is offering whole new collection of games that can be purchased on most affordable price and from day 1, it has become a hit amongst the gamers. The flexibility will able to fill your case with products, set the odds for each of them, and customize the games of the case. Buyers are free to choose any loot case and can mix and match games from the catalog free of charge. Once you have created your loot case, it will be available for everyone on G2A Loot. We are offering reward points for customers who create a good game case and bought by others too.”</p>
<p>G2A Loot is a brand new service range from company with lots of exciting new features for customers in game cases. The cases include a minimum of five games and for maximum the sky is the limit. If you do not like the game you received, you can transfer it back to G2A for Loot Points. The marketplace is offering 45,000 products right now and has been securing interest of customers under G2A Shield.</p>
		
						
				
	</div>
									<div class="tag-cloud-body">
		<a href="http://www.pcquest.com/tag/g2a/">G2A</a> <a href="http://www.pcquest.com/tag/g2a-loot/">G2A Loot</a> <a href="http://www.pcquest.com/tag/gamers/">Gamers</a>	</div>
				
					<div class="share-article-body">
				<div class="main-title">
					<h2>Share This Article</h2>
					<span>Do the sharing thingy</span>
				</div>
				<div class="right">
					<a href="http://www.facebook.com/sharer/sharer.php?u=http://www.pcquest.com/g2a-brings-creative-game-cases-g2a-loot-gamers/" class="share-body ot-facebook ot-share">
						<i class="fa fa-facebook"></i>
						<span class="count">0</span>
					</a>
					<a href="#" data-url="http://www.pcquest.com/g2a-brings-creative-game-cases-g2a-loot-gamers/" data-via="" data-text="G2A Brings Creative Game Cases ‘G2A Loot’ for Gamers" class="share-body ot-twitter ot-tweet">
						<i class="fa fa-twitter"></i>
						<span class="count">0</span>
					</a>
					<a href="https://plus.google.com/share?url=http://www.pcquest.com/g2a-brings-creative-game-cases-g2a-loot-gamers/" class="share-body ot-google ot-pluss">
						<i class="fa fa-google-plus"></i>
						<span class="count">0</span>
					</a>
					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.pcquest.com/g2a-brings-creative-game-cases-g2a-loot-gamers/&title=G2A Brings Creative Game Cases ‘G2A Loot’ for Gamers" data-url="http://www.pcquest.com/g2a-brings-creative-game-cases-g2a-loot-gamers/" class="share-body ot-linkedin ot-link">
						<i class="fa fa-linkedin"></i>
						<span class="count">0</span>
					</a>
					<a href="http://pinterest.com/pin/create/button/?url=http://www.pcquest.com/g2a-brings-creative-game-cases-g2a-loot-gamers/&media=http://www.pcquest.com/wp-content/uploads/2017/09/G2A-Loot-Cases.jpg&description=G2A Brings Creative Game Cases ‘G2A Loot’ for Gamers" data-url="http://www.pcquest.com/g2a-brings-creative-game-cases-g2a-loot-gamers/" class="share-body ot-pinterest ot-pin">
						<i class="fa fa-pinterest"></i>
						<span class="count">0</span>
					</a>
				</div>
			</div>


		
										
	<div class="article-body-banner banner">
		<script type="text/javascript"><!--
google_ad_client = "ca-pub-8834194653550774";
/* PC Quest 300x250 */
google_ad_slot = "4063917702";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
___
<script> var hjlxW7pMXCComwc4Gbwy_key = { consumerKey: "zPPLdqXJb6cLQWOtSisDOW",use_external_settings: true }</script><script type="text/javascript" src="//web-clients.mynativeplatform.com/bootstrap/stst-configs-bootstrap.js" async="true" data-url="[PAGE_URL]" data-zone="[ZONE]" data-version="2" ></script>
<script> var hjlxW7pMXCComwc4Gbwy_key = { consumerKey: "pngR0HF88kedOqTbBbarUS",use_external_settings: true }</script><script type="text/javascript" src="//web-clients.mynativeplatform.com/bootstrap/stst-configs-bootstrap.js" async="true" data-url="[PAGE_URL]" data-zone="[ZONE]" data-version="2" ></script>	</div>
 					<div class="similar-articles-list" style="background: #276197;">
		<div class="main-title" style="border-left: 4px solid #fff;">
			<h2>Related Tech Articles</h2>
			<span>Similar Posts From Tech Category</span>
		</div>
		
		<div class="similar-articles">
								<div class="item">
						<div class="item-header">
							<a href="http://www.pcquest.com/asus-launches-1st-exclusive-store-patna/" class="image-hover">
								<img src="http://www.pcquest.com/wp-content/themes/fraction-theme/images/no-image-173x130.jpg" alt="ASUS Launches its 1st Exclusive Store in Patna" width="100%" />
							</a>
						</div>
						<div class="item-content">
							<h4><a href="http://www.pcquest.com/asus-launches-1st-exclusive-store-patna/">ASUS Launches its 1st Exclusive Store in Patna</a></h4>
															<span><a href="http://www.pcquest.com/2013/08/">August 14, 2013</a></span>
													</div>
					</div>
									<div class="item">
						<div class="item-header">
							<a href="http://www.pcquest.com/oxigen-announces-indias-mobile-wallet-andoid-ios/" class="image-hover">
								<img src="http://www.pcquest.com/wp-content/themes/fraction-theme/images/no-image-173x130.jpg" alt="Oxigen announces India&#8217;s first Mobile Wallet for Andoid and iOS" width="100%" />
							</a>
						</div>
						<div class="item-content">
							<h4><a href="http://www.pcquest.com/oxigen-announces-indias-mobile-wallet-andoid-ios/">Oxigen announces India&#8217;s first Mobile Wallet for Andoid and iOS</a></h4>
															<span><a href="http://www.pcquest.com/2014/08/">August 13, 2014</a></span>
													</div>
					</div>
									<div class="item">
						<div class="item-header">
							<a href="http://www.pcquest.com/budget-2012-nasscom-submits-proposals-govt/" class="image-hover">
								<img src="http://www.pcquest.com/wp-content/themes/fraction-theme/images/no-image-173x130.jpg" alt="Budget 2012: Nasscom Submits its Proposals to Govt" width="100%" />
							</a>
						</div>
						<div class="item-content">
							<h4><a href="http://www.pcquest.com/budget-2012-nasscom-submits-proposals-govt/">Budget 2012: Nasscom Submits its Proposals to Govt</a></h4>
															<span><a href="http://www.pcquest.com/2012/03/">March 7, 2012</a></span>
													</div>
					</div>
									</div>
	</div>


	

			
	

												<!-- BEGIN .comment-list -->
			<div class="comment-list">
			

			
				<div class="main-title">
					<h2>No Comments so far</h2>
					<span>Jump into a conversation</span>
				</div>


													<div class="block-comments">
						
						<div class="no-comments-yet">
							<h3>No Comments Yet!</h3>
							<span>You can be the one to <a href="#writecomment">start a conversation</a>.</span>
						</div>

					</div>
														<div id="writecomment" class="writecomment">
											<a href="#" name="respond"></a>
							<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/g2a-brings-creative-game-cases-g2a-loot-gamers/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="http://www.pcquest.com/wp-comments-post.php" method="post" id="" class="comment-form">
				<p class="comment-info"><i class="fa fa-info"></i><strong>Your data will be safe!</strong><span>Your e-mail address will not be published. Also other data will not be shared with third person.</span></p><p class="contact-form-message"><!--<label for="c_message">Comment<span class="required">*</span></label>--><textarea name="comment" id="comment" placeholder="Comment text.."></textarea></p><p class="contact-form-user"><label for="c_name">Nickname<span class="required">*</span></label><input type="text" placeholder="Nickname" name="author" id="author"></p>
<p class="contact-form-email"><label for="c_email">E-mail<span class="required">*</span></label><input type="text" placeholder="E-mail" name="email" id="email"></p>
<p class="contact-form-website"><label for="c_webside">Website</label><input type="text" placeholder="Website" name="url" id="url"></p>
<p class="cptch_block"><br />		<input type="hidden" name="cptch_result" value="x5c=" />
		<input type="hidden" name="cptch_time" value="1504606286" />
		<input type="hidden" value="Version: 4.1.5" />
		<label for="cptch_input" style="width: 100%;">7 &minus; <input id="cptch_input" class="cptch_input" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /> =  fi&#118;&#101;</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input type='hidden' name='comment_post_ID' value='51470' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a58342f742" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="7"/></p>			</form>
			</div><!-- #respond -->
										<!-- END #writecomment -->
				</div>
					
					<!-- END .comment-list -->
			</div>
									</div>
					
	<!-- BEGIN #sidebar
	<aside id="sidebar" class=""> -->
	<aside id="sidebar" class="right">
		<div class="widget-1 first widget">			<div class="textwidget"><!-- /73370485/PCQ_300x250_1_Sidebar -->
<div id='div-gpt-ad-1501858248717-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501858248717-0'); });
</script>
</div></div>
		</div><div class="reviews widget-2 widget"><h3>Reviews</h3>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-51419 review type-review status-publish format-standard has-post-thumbnail hentry category-imaging category-reviews tag-barco tag-clickshare tag-review">

          <header>

                          <div class="entry-image">
                <a href="http://www.pcquest.com/review/barco-clickshare-cs-100-review/" rel="bookmark">
                  <img width="150" height="150" src="http://www.pcquest.com/wp-content/uploads/2017/09/Barco-ClickShare-CS-100-and-button-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Barco ClickShare CS-100 and button" srcset="http://www.pcquest.com/wp-content/uploads/2017/09/Barco-ClickShare-CS-100-and-button-1-150x150.jpg 150w, http://www.pcquest.com/wp-content/uploads/2017/09/Barco-ClickShare-CS-100-and-button-1-110x110.jpg 110w, http://www.pcquest.com/wp-content/uploads/2017/09/Barco-ClickShare-CS-100-and-button-1-51x51.jpg 51w, http://www.pcquest.com/wp-content/uploads/2017/09/Barco-ClickShare-CS-100-and-button-1-32x32.jpg 32w, http://www.pcquest.com/wp-content/uploads/2017/09/Barco-ClickShare-CS-100-and-button-1-50x50.jpg 50w, http://www.pcquest.com/wp-content/uploads/2017/09/Barco-ClickShare-CS-100-and-button-1-64x64.jpg 64w, http://www.pcquest.com/wp-content/uploads/2017/09/Barco-ClickShare-CS-100-and-button-1-96x96.jpg 96w, http://www.pcquest.com/wp-content/uploads/2017/09/Barco-ClickShare-CS-100-and-button-1-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://www.pcquest.com/review/barco-clickshare-cs-100-review/" rel="bookmark">
                  Barco ClickShare CS-100 Review                </a>
              </h4>
            
            
          </header>

                      <div class="entry-summary">
              <p>
                What makes a meeting room a great place to share...                                  <a href="http://www.pcquest.com/review/barco-clickshare-cs-100-review/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-51252 review type-review status-publish format-standard has-post-thumbnail hentry category-reviews tag-kingston-kc1000 tag-ssd tag-storage">

          <header>

                          <div class="entry-image">
                <a href="http://www.pcquest.com/review/kingston-kc1000-nvme-pcie-ssd-review/" rel="bookmark">
                  <img width="150" height="150" src="http://www.pcquest.com/wp-content/uploads/2017/08/kingston-kc1000-review-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="kingston kc1000 review" srcset="http://www.pcquest.com/wp-content/uploads/2017/08/kingston-kc1000-review-150x150.jpg 150w, http://www.pcquest.com/wp-content/uploads/2017/08/kingston-kc1000-review-110x110.jpg 110w, http://www.pcquest.com/wp-content/uploads/2017/08/kingston-kc1000-review-51x51.jpg 51w, http://www.pcquest.com/wp-content/uploads/2017/08/kingston-kc1000-review-32x32.jpg 32w, http://www.pcquest.com/wp-content/uploads/2017/08/kingston-kc1000-review-50x50.jpg 50w, http://www.pcquest.com/wp-content/uploads/2017/08/kingston-kc1000-review-64x64.jpg 64w, http://www.pcquest.com/wp-content/uploads/2017/08/kingston-kc1000-review-96x96.jpg 96w, http://www.pcquest.com/wp-content/uploads/2017/08/kingston-kc1000-review-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://www.pcquest.com/review/kingston-kc1000-nvme-pcie-ssd-review/" rel="bookmark">
                  Kingston KC1000 NVMe PCIe SSD Review                </a>
              </h4>
            
            
          </header>

                      <div class="entry-summary">
              <p>
                Kingston Digital has introduced a new ultra-fast solid state drive...                                  <a href="http://www.pcquest.com/review/kingston-kc1000-nvme-pcie-ssd-review/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-51215 review type-review status-publish format-standard has-post-thumbnail hentry category-reviews category-tvs-display">

          <header>

                          <div class="entry-image">
                <a href="http://www.pcquest.com/review/videocon-d2h-hd-digital-set-top-box-review/" rel="bookmark">
                  <img width="150" height="150" src="http://www.pcquest.com/wp-content/uploads/2017/08/Videocon-D2H-HD-Digital-Set-Top-Box-Review-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Videocon D2H HD Digital Set Top Box Review" srcset="http://www.pcquest.com/wp-content/uploads/2017/08/Videocon-D2H-HD-Digital-Set-Top-Box-Review-150x150.jpg 150w, http://www.pcquest.com/wp-content/uploads/2017/08/Videocon-D2H-HD-Digital-Set-Top-Box-Review-110x110.jpg 110w, http://www.pcquest.com/wp-content/uploads/2017/08/Videocon-D2H-HD-Digital-Set-Top-Box-Review-51x51.jpg 51w, http://www.pcquest.com/wp-content/uploads/2017/08/Videocon-D2H-HD-Digital-Set-Top-Box-Review-32x32.jpg 32w, http://www.pcquest.com/wp-content/uploads/2017/08/Videocon-D2H-HD-Digital-Set-Top-Box-Review-50x50.jpg 50w, http://www.pcquest.com/wp-content/uploads/2017/08/Videocon-D2H-HD-Digital-Set-Top-Box-Review-64x64.jpg 64w, http://www.pcquest.com/wp-content/uploads/2017/08/Videocon-D2H-HD-Digital-Set-Top-Box-Review-96x96.jpg 96w, http://www.pcquest.com/wp-content/uploads/2017/08/Videocon-D2H-HD-Digital-Set-Top-Box-Review-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://www.pcquest.com/review/videocon-d2h-hd-digital-set-top-box-review/" rel="bookmark">
                  Videocon D2H HD Digital Set Top Box Review                </a>
              </h4>
            
            
          </header>

                      <div class="entry-summary">
              <p>
                Your TV experience has been changed from CRT to LED...                                  <a href="http://www.pcquest.com/review/videocon-d2h-hd-digital-set-top-box-review/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-51162 review type-review status-publish format-standard has-post-thumbnail hentry category-reviews tag-data tag-stellar">

          <header>

                          <div class="entry-image">
                <a href="http://www.pcquest.com/review/stellar-phoenix-windows-data-recovery-7-professional/" rel="bookmark">
                  <img width="150" height="150" src="http://www.pcquest.com/wp-content/uploads/2017/08/Stellar-Phoenix-Windows-Data-Recovery-v7-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.pcquest.com/wp-content/uploads/2017/08/Stellar-Phoenix-Windows-Data-Recovery-v7-1-150x150.jpg 150w, http://www.pcquest.com/wp-content/uploads/2017/08/Stellar-Phoenix-Windows-Data-Recovery-v7-1-110x110.jpg 110w, http://www.pcquest.com/wp-content/uploads/2017/08/Stellar-Phoenix-Windows-Data-Recovery-v7-1-51x51.jpg 51w, http://www.pcquest.com/wp-content/uploads/2017/08/Stellar-Phoenix-Windows-Data-Recovery-v7-1-32x32.jpg 32w, http://www.pcquest.com/wp-content/uploads/2017/08/Stellar-Phoenix-Windows-Data-Recovery-v7-1-50x50.jpg 50w, http://www.pcquest.com/wp-content/uploads/2017/08/Stellar-Phoenix-Windows-Data-Recovery-v7-1-64x64.jpg 64w, http://www.pcquest.com/wp-content/uploads/2017/08/Stellar-Phoenix-Windows-Data-Recovery-v7-1-96x96.jpg 96w, http://www.pcquest.com/wp-content/uploads/2017/08/Stellar-Phoenix-Windows-Data-Recovery-v7-1-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://www.pcquest.com/review/stellar-phoenix-windows-data-recovery-7-professional/" rel="bookmark">
                  Stellar Phoenix Windows Data Recovery 7 Professional                </a>
              </h4>
            
            
          </header>

                      <div class="entry-summary">
              <p>
                A data recovery pro tool to recover lost data from...                                  <a href="http://www.pcquest.com/review/stellar-phoenix-windows-data-recovery-7-professional/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-51148 review type-review status-publish format-standard has-post-thumbnail hentry category-reviews tag-panasonic tag-smartphone">

          <header>

                          <div class="entry-image">
                <a href="http://www.pcquest.com/review/panasonic-eluga-a3-pro-review-a-good-battery-phone/" rel="bookmark">
                  <img width="150" height="150" src="http://www.pcquest.com/wp-content/uploads/2017/08/panasonicelugaa3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="panasonicelugaa3" srcset="http://www.pcquest.com/wp-content/uploads/2017/08/panasonicelugaa3-150x150.jpg 150w, http://www.pcquest.com/wp-content/uploads/2017/08/panasonicelugaa3-110x110.jpg 110w, http://www.pcquest.com/wp-content/uploads/2017/08/panasonicelugaa3-51x51.jpg 51w, http://www.pcquest.com/wp-content/uploads/2017/08/panasonicelugaa3-32x32.jpg 32w, http://www.pcquest.com/wp-content/uploads/2017/08/panasonicelugaa3-50x50.jpg 50w, http://www.pcquest.com/wp-content/uploads/2017/08/panasonicelugaa3-64x64.jpg 64w, http://www.pcquest.com/wp-content/uploads/2017/08/panasonicelugaa3-96x96.jpg 96w, http://www.pcquest.com/wp-content/uploads/2017/08/panasonicelugaa3-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://www.pcquest.com/review/panasonic-eluga-a3-pro-review-a-good-battery-phone/" rel="bookmark">
                  Panasonic Eluga A3 Pro Review: A Good Battery Phone                </a>
              </h4>
            
            
          </header>

                      <div class="entry-summary">
              <p>
                Panasonic launched a new budget segment device called Panasonic Eluga...                                  <a href="http://www.pcquest.com/review/panasonic-eluga-a3-pro-review-a-good-battery-phone/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</div><div class="widget-3 widget">			<div class="textwidget"><!-- /73370485/PCQ_300x250_2_Sidebar -->
<div id='div-gpt-ad-1501858248717-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501858248717-1'); });
</script>
</div></div>
		</div><div class="tech widget-4 widget"><h3>Tech Advice</h3>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-50265 post type-post status-publish format-standard has-post-thumbnail hentry category-advice tag-icubeswire tag-social-media-marketing">

          <header>

                          <div class="entry-image">
                <a href="http://www.pcquest.com/6-step-guide-social-media-marketing-success/" rel="bookmark">
                  <img width="150" height="150" src="http://www.pcquest.com/wp-content/uploads/2017/07/social-media-marketing-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="social media marketing" srcset="http://www.pcquest.com/wp-content/uploads/2017/07/social-media-marketing-150x150.jpg 150w, http://www.pcquest.com/wp-content/uploads/2017/07/social-media-marketing-110x110.jpg 110w, http://www.pcquest.com/wp-content/uploads/2017/07/social-media-marketing-51x51.jpg 51w, http://www.pcquest.com/wp-content/uploads/2017/07/social-media-marketing-32x32.jpg 32w, http://www.pcquest.com/wp-content/uploads/2017/07/social-media-marketing-50x50.jpg 50w, http://www.pcquest.com/wp-content/uploads/2017/07/social-media-marketing-64x64.jpg 64w, http://www.pcquest.com/wp-content/uploads/2017/07/social-media-marketing-96x96.jpg 96w, http://www.pcquest.com/wp-content/uploads/2017/07/social-media-marketing-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://www.pcquest.com/6-step-guide-social-media-marketing-success/" rel="bookmark">
                  6 Step Guide for Social Media Marketing Success                </a>
              </h4>
            
            
          </header>

                      <div class="entry-summary">
              <p>
                By Sahil Chopra, CEO &amp; Founder, iCubesWire “Social media replaces...                                  <a href="http://www.pcquest.com/6-step-guide-social-media-marketing-success/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-49878 post type-post status-publish format-standard has-post-thumbnail hentry category-advice tag-businesses tag-iamai tag-imrb tag-internet">

          <header>

                          <div class="entry-image">
                <a href="http://www.pcquest.com/going-online-can-help-non-urban-businesses-gain-customers-grow-profits/" rel="bookmark">
                  <img width="150" height="150" src="http://www.pcquest.com/wp-content/uploads/2017/07/Online-Businesses--150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Businesses" srcset="http://www.pcquest.com/wp-content/uploads/2017/07/Online-Businesses--150x150.jpg 150w, http://www.pcquest.com/wp-content/uploads/2017/07/Online-Businesses--110x110.jpg 110w, http://www.pcquest.com/wp-content/uploads/2017/07/Online-Businesses--51x51.jpg 51w, http://www.pcquest.com/wp-content/uploads/2017/07/Online-Businesses--32x32.jpg 32w, http://www.pcquest.com/wp-content/uploads/2017/07/Online-Businesses--50x50.jpg 50w, http://www.pcquest.com/wp-content/uploads/2017/07/Online-Businesses--64x64.jpg 64w, http://www.pcquest.com/wp-content/uploads/2017/07/Online-Businesses--96x96.jpg 96w, http://www.pcquest.com/wp-content/uploads/2017/07/Online-Businesses--128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://www.pcquest.com/going-online-can-help-non-urban-businesses-gain-customers-grow-profits/" rel="bookmark">
                  Going Online Can Help Non-Urban Businesses Gain Customers and Grow Profits                </a>
              </h4>
            
            
          </header>

                      <div class="entry-summary">
              <p>
                By Jasminder Singh Gulati, Co-founder &amp; CEO at NowFloats One...                                  <a href="http://www.pcquest.com/going-online-can-help-non-urban-businesses-gain-customers-grow-profits/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-48198 post type-post status-publish format-standard has-post-thumbnail hentry category-advice category-news tag-cybercriminals tag-holiday tag-online-hacks tag-password-protected-wifi tag-wifi">

          <header>

                          <div class="entry-image">
                <a href="http://www.pcquest.com/holiday-cards-heres-need-stay-safe-online-hacks/" rel="bookmark">
                  <img width="150" height="150" src="http://www.pcquest.com/wp-content/uploads/2017/05/Travel-PROD-Max-your-Holiday-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.pcquest.com/wp-content/uploads/2017/05/Travel-PROD-Max-your-Holiday-150x150.jpg 150w, http://www.pcquest.com/wp-content/uploads/2017/05/Travel-PROD-Max-your-Holiday-110x110.jpg 110w, http://www.pcquest.com/wp-content/uploads/2017/05/Travel-PROD-Max-your-Holiday-51x51.jpg 51w, http://www.pcquest.com/wp-content/uploads/2017/05/Travel-PROD-Max-your-Holiday-32x32.jpg 32w, http://www.pcquest.com/wp-content/uploads/2017/05/Travel-PROD-Max-your-Holiday-50x50.jpg 50w, http://www.pcquest.com/wp-content/uploads/2017/05/Travel-PROD-Max-your-Holiday-64x64.jpg 64w, http://www.pcquest.com/wp-content/uploads/2017/05/Travel-PROD-Max-your-Holiday-96x96.jpg 96w, http://www.pcquest.com/wp-content/uploads/2017/05/Travel-PROD-Max-your-Holiday-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://www.pcquest.com/holiday-cards-heres-need-stay-safe-online-hacks/" rel="bookmark">
                  Holiday on the cards? Here’s all you need to stay safe from online hacks                </a>
              </h4>
            
            
          </header>

                      <div class="entry-summary">
              <p>
                Planning to undertake a trip to the glittering skyscrapers of...                                  <a href="http://www.pcquest.com/holiday-cards-heres-need-stay-safe-online-hacks/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-47831 post type-post status-publish format-standard has-post-thumbnail hentry category-advice category-tech-trends tag-internet-of-things tag-iot tag-smartron tag-technology">

          <header>

                          <div class="entry-image">
                <a href="http://www.pcquest.com/next-generation-technology-iot-efficiency-efficacy-leading-better-life/" rel="bookmark">
                  <img width="150" height="150" src="http://www.pcquest.com/wp-content/uploads/2017/05/IoT-for-efficiency-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="IoT for efficiency" srcset="http://www.pcquest.com/wp-content/uploads/2017/05/IoT-for-efficiency-150x150.png 150w, http://www.pcquest.com/wp-content/uploads/2017/05/IoT-for-efficiency-110x110.png 110w, http://www.pcquest.com/wp-content/uploads/2017/05/IoT-for-efficiency-51x51.png 51w, http://www.pcquest.com/wp-content/uploads/2017/05/IoT-for-efficiency-32x32.png 32w, http://www.pcquest.com/wp-content/uploads/2017/05/IoT-for-efficiency-50x50.png 50w, http://www.pcquest.com/wp-content/uploads/2017/05/IoT-for-efficiency-64x64.png 64w, http://www.pcquest.com/wp-content/uploads/2017/05/IoT-for-efficiency-96x96.png 96w, http://www.pcquest.com/wp-content/uploads/2017/05/IoT-for-efficiency-128x128.png 128w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://www.pcquest.com/next-generation-technology-iot-efficiency-efficacy-leading-better-life/" rel="bookmark">
                  The next generation of technology &#8211; “IoT for efficiency and efficacy leading to better life”                </a>
              </h4>
            
            
          </header>

                      <div class="entry-summary">
              <p>
                By Mahesh Lingareddy, Founder and Chairman, Smartron IoT will usher...                                  <a href="http://www.pcquest.com/next-generation-technology-iot-efficiency-efficacy-leading-better-life/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-47808 post type-post status-publish format-standard has-post-thumbnail hentry category-advice category-tech-trends tag-home-automation tag-internet-of-things tag-iot tag-oakter">

          <header>

                          <div class="entry-image">
                <a href="http://www.pcquest.com/busting-myth-home-automation-needs-planned-implemented-construction-stage/" rel="bookmark">
                  <img width="150" height="150" src="http://www.pcquest.com/wp-content/uploads/2017/05/Home-Automation-and-IoT-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Home Automation and IoT" srcset="http://www.pcquest.com/wp-content/uploads/2017/05/Home-Automation-and-IoT-150x150.png 150w, http://www.pcquest.com/wp-content/uploads/2017/05/Home-Automation-and-IoT-110x110.png 110w, http://www.pcquest.com/wp-content/uploads/2017/05/Home-Automation-and-IoT-51x51.png 51w, http://www.pcquest.com/wp-content/uploads/2017/05/Home-Automation-and-IoT-32x32.png 32w, http://www.pcquest.com/wp-content/uploads/2017/05/Home-Automation-and-IoT-50x50.png 50w, http://www.pcquest.com/wp-content/uploads/2017/05/Home-Automation-and-IoT-64x64.png 64w, http://www.pcquest.com/wp-content/uploads/2017/05/Home-Automation-and-IoT-96x96.png 96w, http://www.pcquest.com/wp-content/uploads/2017/05/Home-Automation-and-IoT-128x128.png 128w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://www.pcquest.com/busting-myth-home-automation-needs-planned-implemented-construction-stage/" rel="bookmark">
                  Busting the Myth -Home Automation Needs to Be Planned and Implemented at Construction Stage                </a>
              </h4>
            
            
          </header>

                      <div class="entry-summary">
              <p>
                By Shishir Gupta, CEO at Oakter It was the sweltering...                                  <a href="http://www.pcquest.com/busting-myth-home-automation-needs-planned-implemented-construction-stage/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</div><div class="widget-5 widget">			<div class="textwidget"><!-- /73370485/PCQ_TRS_Sidebar_1 -->
<div id='div-gpt-ad-1501858248717-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501858248717-3'); });
</script>
</div></div>
		</div><div class="widget-6 widget"><div class="collapsible-widget-container" id="collapsible-widget-container-59ae784e89907">		
	<div id="ot_popular_posts-2" class="widget-1 first widget widget_ot_popular_posts collapsible-item">		<h2 class="widgettitle">Posts</h2>
			<div class="article-block">
													<div class="item">
													<div class="item-header">
								<a href="http://www.pcquest.com/best-10-smartphones-under-10k/" class="image-hover">
									<img src="http://www.pcquest.com/wp-content/uploads/2014/11/20-top-10-budget-friendly-3g-android-smartphones-between-rs-10000-rs15000-161x161_c.jpg" alt="Best 10 smartphones under 10k" />								</a>
							</div>
												<div class="item-content">
															<div class="content-category">
																			<a href="http://www.pcquest.com/advice/" style="color: #EC1D23;">Advice</a>
																			<a href="http://www.pcquest.com/buying-guides/" style="color: #EC1D23;">Buying Guides</a>
																			<a href="http://www.pcquest.com/features/" style="color: #dbb864;">Features</a>
																			<a href="http://www.pcquest.com/news/" style="color: #9a6bb5;">News</a>
																			<a href="http://www.pcquest.com/news-launches/" style="color: #EC1D23;">News &amp; Launches</a>
																			<a href="http://www.pcquest.com/smartphones/" style="color: #EC1D23;">smartphones</a>
																			<a href="http://www.pcquest.com/smartphones-tablets/" style="color: #EC1D23;">Smartphones &amp; Tablets</a>
																			<a href="http://www.pcquest.com/tech-trends/" style="color: #EC1D23;">Tech &amp; Trends</a>
																	</div>
														<h4><a href="http://www.pcquest.com/best-10-smartphones-under-10k/">Best 10 smartphones under 10k</a></h4>
															<span><a href="http://www.pcquest.com/2015/05/">May 13, 2015</a></span>
													</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://www.pcquest.com/is-googles-brillo-for-iot-the-next-big-thing-in-the-world-of-technology/" class="image-hover">
									<img src="http://www.pcquest.com/wp-content/uploads/2015/05/Google-brillo-operating-system-for-internet-of-things-e1432886160551-161x161_c.png" alt="Is Google’s Brillo for IoT the next big thing in the world of technology?" />								</a>
							</div>
												<div class="item-content">
															<div class="content-category">
																			<a href="http://www.pcquest.com/advice/" style="color: #EC1D23;">Advice</a>
																			<a href="http://www.pcquest.com/life-living/" style="color: #acc2da;">Life/Living</a>
																			<a href="http://www.pcquest.com/news/" style="color: #9a6bb5;">News</a>
																			<a href="http://www.pcquest.com/news-launches/" style="color: #EC1D23;">News &amp; Launches</a>
																			<a href="http://www.pcquest.com/os-apps/" style="color: #EC1D23;">OS &amp; Apps</a>
																			<a href="http://www.pcquest.com/software/" style="color: #EC1D23;">Software</a>
																			<a href="http://www.pcquest.com/tech-explained/" style="color: #EC1D23;">Tech Explained</a>
																			<a href="http://www.pcquest.com/trends-watch/" style="color: #EC1D23;">Trends Watch</a>
																	</div>
														<h4><a href="http://www.pcquest.com/is-googles-brillo-for-iot-the-next-big-thing-in-the-world-of-technology/">Is Google’s Brillo for IoT the next big thing in the world of technology?</a></h4>
															<span><a href="http://www.pcquest.com/2015/05/">May 29, 2015</a></span>
													</div>
					</div>
													<div class="item no-image">
												<div class="item-content">
															<div class="content-category">
																			<a href="http://www.pcquest.com/news-launches/" style="color: #EC1D23;">News &amp; Launches</a>
																	</div>
														<h4><a href="http://www.pcquest.com/enrg-enters-india-gb-otg-usb-drives/">ENRG Enters in India with 16 GB OTG USB Drives</a></h4>
															<span><a href="http://www.pcquest.com/2014/08/">August 22, 2014</a></span>
													</div>
					</div>
							</div>

	</div>		
	
      <div id="recent-comments-3" class="widget-2 widget widget_recent_comments collapsible-item"><h2 class="widgettitle">Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">triptreep</span> on <a href="http://www.pcquest.com/review/genius-hs-m225-review-great-sound-budget-price/#comment-10747">Genius HS-M225 Review: Great Sound &#038; Budget Price</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.phpkida.com' rel='external nofollow' class='url'>Mukesh Jakhar</a></span> on <a href="http://www.pcquest.com/orangehrm-an-open-source-hrm-tool/#comment-10733">OrangeHRM — An Open Source HRM Tool</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://graphicscardhub.com/' rel='external nofollow' class='url'>Akshat</a></span> on <a href="http://www.pcquest.com/swipe-launches-5-4g-smartphone-gorilla-glass-rs-3999/#comment-10723">Swipe launches 5” 4G Smartphone with Gorilla Glass at Rs. 3,999</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.assblifesociety.org' rel='external nofollow' class='url'>shaik</a></span> on <a href="http://www.pcquest.com/review/godaddy-pro-review/#comment-10716">GoDaddy Pro Review: A One Stop Solution for Developers to Monitor and Manage Several Sites</a></li><li class="recentcomments"><span class="comment-author-link">KD</span> on <a href="http://www.pcquest.com/review/videocon-liquid-luminous-ddb-led-tv-review/#comment-10714">Videocon Liquid Luminous DDB LED TV Review</a></li></ul></div><div id="tag_cloud-2" class="widget-3 last widget widget_tag_cloud collapsible-item"><h2 class="widgettitle">Tags</h2><div class="tagcloud"><a href='http://www.pcquest.com/tag/4g-smartphone/' class='tag-link-1385 tag-link-position-1' title='37 topics' style='font-size: 8.9438202247191pt;'>4G Smartphone</a>
<a href='http://www.pcquest.com/tag/affordable-smartphone/' class='tag-link-294 tag-link-position-2' title='40 topics' style='font-size: 9.4157303370787pt;'>affordable smartphone</a>
<a href='http://www.pcquest.com/tag/android/' class='tag-link-60 tag-link-position-3' title='131 topics' style='font-size: 17.438202247191pt;'>Android</a>
<a href='http://www.pcquest.com/tag/apple/' class='tag-link-523 tag-link-position-4' title='67 topics' style='font-size: 12.876404494382pt;'>Apple</a>
<a href='http://www.pcquest.com/tag/apps/' class='tag-link-70 tag-link-position-5' title='42 topics' style='font-size: 9.7303370786517pt;'>apps</a>
<a href='http://www.pcquest.com/tag/asus/' class='tag-link-54 tag-link-position-6' title='83 topics' style='font-size: 14.292134831461pt;'>Asus</a>
<a href='http://www.pcquest.com/tag/audio/' class='tag-link-331 tag-link-position-7' title='33 topics' style='font-size: 8.1573033707865pt;'>Audio</a>
<a href='http://www.pcquest.com/tag/big-data/' class='tag-link-797 tag-link-position-8' title='46 topics' style='font-size: 10.359550561798pt;'>big data</a>
<a href='http://www.pcquest.com/tag/budget-smartphone/' class='tag-link-293 tag-link-position-9' title='34 topics' style='font-size: 8.314606741573pt;'>Budget smartphone</a>
<a href='http://www.pcquest.com/tag/canon/' class='tag-link-680 tag-link-position-10' title='34 topics' style='font-size: 8.314606741573pt;'>CANON</a>
<a href='http://www.pcquest.com/tag/cloud/' class='tag-link-257 tag-link-position-11' title='94 topics' style='font-size: 15.23595505618pt;'>cloud</a>
<a href='http://www.pcquest.com/tag/cloud-computing/' class='tag-link-806 tag-link-position-12' title='50 topics' style='font-size: 10.988764044944pt;'>Cloud Computing</a>
<a href='http://www.pcquest.com/tag/cyber-security/' class='tag-link-3322 tag-link-position-13' title='36 topics' style='font-size: 8.7865168539326pt;'>Cyber Security</a>
<a href='http://www.pcquest.com/tag/developer/' class='tag-link-896 tag-link-position-14' title='44 topics' style='font-size: 10.044943820225pt;'>developer</a>
<a href='http://www.pcquest.com/tag/google/' class='tag-link-190 tag-link-position-15' title='54 topics' style='font-size: 11.460674157303pt;'>google</a>
<a href='http://www.pcquest.com/tag/hp/' class='tag-link-40 tag-link-position-16' title='65 topics' style='font-size: 12.719101123596pt;'>HP</a>
<a href='http://www.pcquest.com/tag/htc/' class='tag-link-195 tag-link-position-17' title='37 topics' style='font-size: 8.9438202247191pt;'>HTC</a>
<a href='http://www.pcquest.com/tag/ios/' class='tag-link-158 tag-link-position-18' title='33 topics' style='font-size: 8.1573033707865pt;'>iOS</a>
<a href='http://www.pcquest.com/tag/iot/' class='tag-link-1127 tag-link-position-19' title='99 topics' style='font-size: 15.550561797753pt;'>iot</a>
<a href='http://www.pcquest.com/tag/kaspersky/' class='tag-link-1161 tag-link-position-20' title='39 topics' style='font-size: 9.2584269662921pt;'>Kaspersky</a>
<a href='http://www.pcquest.com/tag/lenovo/' class='tag-link-668 tag-link-position-21' title='59 topics' style='font-size: 12.089887640449pt;'>lenovo</a>
<a href='http://www.pcquest.com/tag/lg/' class='tag-link-495 tag-link-position-22' title='38 topics' style='font-size: 9.1011235955056pt;'>LG</a>
<a href='http://www.pcquest.com/tag/micromax/' class='tag-link-163 tag-link-position-23' title='40 topics' style='font-size: 9.4157303370787pt;'>Micromax</a>
<a href='http://www.pcquest.com/tag/microsoft/' class='tag-link-470 tag-link-position-24' title='71 topics' style='font-size: 13.348314606742pt;'>microsoft</a>
<a href='http://www.pcquest.com/tag/mobile/' class='tag-link-727 tag-link-position-25' title='49 topics' style='font-size: 10.831460674157pt;'>mobile</a>
<a href='http://www.pcquest.com/tag/mobile-apps/' class='tag-link-730 tag-link-position-26' title='45 topics' style='font-size: 10.202247191011pt;'>Mobile Apps</a>
<a href='http://www.pcquest.com/tag/mobility/' class='tag-link-602 tag-link-position-27' title='39 topics' style='font-size: 9.2584269662921pt;'>mobility</a>
<a href='http://www.pcquest.com/tag/news/' class='tag-link-1003 tag-link-position-28' title='76 topics' style='font-size: 13.820224719101pt;'>news</a>
<a href='http://www.pcquest.com/tag/news-and-launches/' class='tag-link-4056 tag-link-position-29' title='48 topics' style='font-size: 10.674157303371pt;'>News and Launches</a>
<a href='http://www.pcquest.com/tag/opensource/' class='tag-link-43 tag-link-position-30' title='32 topics' style='font-size: 8pt;'>Opensource</a>
<a href='http://www.pcquest.com/tag/panasonic/' class='tag-link-1726 tag-link-position-31' title='37 topics' style='font-size: 8.9438202247191pt;'>Panasonic&#039;</a>
<a href='http://www.pcquest.com/tag/review/' class='tag-link-199 tag-link-position-32' title='196 topics' style='font-size: 20.112359550562pt;'>review</a>
<a href='http://www.pcquest.com/tag/samsung/' class='tag-link-161 tag-link-position-33' title='67 topics' style='font-size: 12.876404494382pt;'>Samsung</a>
<a href='http://www.pcquest.com/tag/security/' class='tag-link-42 tag-link-position-34' title='130 topics' style='font-size: 17.438202247191pt;'>security</a>
<a href='http://www.pcquest.com/tag/smartphone/' class='tag-link-180 tag-link-position-35' title='258 topics' style='font-size: 22pt;'>smartphone</a>
<a href='http://www.pcquest.com/tag/smartphone-review/' class='tag-link-200 tag-link-position-36' title='39 topics' style='font-size: 9.2584269662921pt;'>smartphone review</a>
<a href='http://www.pcquest.com/tag/smartphones/' class='tag-link-508 tag-link-position-37' title='142 topics' style='font-size: 18.067415730337pt;'>smartphones</a>
<a href='http://www.pcquest.com/tag/smbs/' class='tag-link-1877 tag-link-position-38' title='37 topics' style='font-size: 8.9438202247191pt;'>SMBs</a>
<a href='http://www.pcquest.com/tag/smes/' class='tag-link-1601 tag-link-position-39' title='60 topics' style='font-size: 12.247191011236pt;'>SMEs</a>
<a href='http://www.pcquest.com/tag/software/' class='tag-link-683 tag-link-position-40' title='42 topics' style='font-size: 9.7303370786517pt;'>software</a>
<a href='http://www.pcquest.com/tag/storage/' class='tag-link-432 tag-link-position-41' title='32 topics' style='font-size: 8pt;'>Storage</a>
<a href='http://www.pcquest.com/tag/symantec/' class='tag-link-2211 tag-link-position-42' title='32 topics' style='font-size: 8pt;'>Symantec</a>
<a href='http://www.pcquest.com/tag/tech-news/' class='tag-link-62 tag-link-position-43' title='58 topics' style='font-size: 11.932584269663pt;'>tech news</a>
<a href='http://www.pcquest.com/tag/technology/' class='tag-link-61 tag-link-position-44' title='80 topics' style='font-size: 14.134831460674pt;'>technology</a>
<a href='http://www.pcquest.com/tag/windows/' class='tag-link-45 tag-link-position-45' title='38 topics' style='font-size: 9.1011235955056pt;'>windows</a></div>
</div></div></div><div class="widget-7 widget">			<div class="textwidget"><!-- /73370485/PCQ_300X25_4_Sidebar -->
<div id='div-gpt-ad-1501858248717-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501858248717-2'); });
</script>
</div></div>
		</div>		
	<div class="widget-8 last widget">		<h3>Smartphones &#038; Tablets</h3>
			<div class="article-block">
													<div class="item">
													<div class="item-header">
								<a href="http://www.pcquest.com/best-10-smartphones-under-10k/" class="image-hover">
									<img src="http://www.pcquest.com/wp-content/uploads/2014/11/20-top-10-budget-friendly-3g-android-smartphones-between-rs-10000-rs15000-161x161_c.jpg" alt="Best 10 smartphones under 10k" />								</a>
							</div>
												<div class="item-content">
															<div class="content-category">
																			<a href="http://www.pcquest.com/advice/" style="color: #EC1D23;">Advice</a>
																			<a href="http://www.pcquest.com/buying-guides/" style="color: #EC1D23;">Buying Guides</a>
																			<a href="http://www.pcquest.com/features/" style="color: #dbb864;">Features</a>
																			<a href="http://www.pcquest.com/news/" style="color: #9a6bb5;">News</a>
																			<a href="http://www.pcquest.com/news-launches/" style="color: #EC1D23;">News &amp; Launches</a>
																			<a href="http://www.pcquest.com/smartphones/" style="color: #EC1D23;">smartphones</a>
																			<a href="http://www.pcquest.com/smartphones-tablets/" style="color: #EC1D23;">Smartphones &amp; Tablets</a>
																			<a href="http://www.pcquest.com/tech-trends/" style="color: #EC1D23;">Tech &amp; Trends</a>
																	</div>
														<h4><a href="http://www.pcquest.com/best-10-smartphones-under-10k/">Best 10 smartphones under 10k</a></h4>
															<span><a href="http://www.pcquest.com/2015/05/">May 13, 2015</a></span>
													</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://www.pcquest.com/hybrids-set-rule-world-2015/" class="image-hover">
									<img src="http://www.pcquest.com/wp-content/uploads/2015/02/2-in-1-acer-one_650_020315024838-161x161_c.jpg" alt="Hybrids: Set to Rule the World in 2015" />								</a>
							</div>
												<div class="item-content">
															<div class="content-category">
																			<a href="http://www.pcquest.com/smartphones-tablets/" style="color: #EC1D23;">Smartphones &amp; Tablets</a>
																			<a href="http://www.pcquest.com/tech-trends/" style="color: #EC1D23;">Tech &amp; Trends</a>
																			<a href="http://www.pcquest.com/tech-explained/" style="color: #EC1D23;">Tech Explained</a>
																			<a href="http://www.pcquest.com/technology-explained/" style="color: #EC1D23;">Technology Explained</a>
																			<a href="http://www.pcquest.com/trends-watch/" style="color: #EC1D23;">Trends Watch</a>
																	</div>
														<h4><a href="http://www.pcquest.com/hybrids-set-rule-world-2015/">Hybrids: Set to Rule the World in 2015</a></h4>
															<span><a href="http://www.pcquest.com/2015/02/">February 4, 2015</a></span>
													</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://www.pcquest.com/windows-10/" class="image-hover">
									<img src="http://www.pcquest.com/wp-content/uploads/2015/02/windows-10-161x161_c.png" alt="Windows 10" />								</a>
							</div>
												<div class="item-content">
															<div class="content-category">
																			<a href="http://www.pcquest.com/notebooks-pcs-netbooks/" style="color: #EC1D23;">Notebooks, PCs &amp; Hybrids</a>
																			<a href="http://www.pcquest.com/smartphones/" style="color: #EC1D23;">smartphones</a>
																			<a href="http://www.pcquest.com/smartphones-tablets/" style="color: #EC1D23;">Smartphones &amp; Tablets</a>
																			<a href="http://www.pcquest.com/tablets/" style="color: #EC1D23;">Tablets &amp; Phablets</a>
																			<a href="http://www.pcquest.com/tech-trends/" style="color: #EC1D23;">Tech &amp; Trends</a>
																			<a href="http://www.pcquest.com/tech-explained/" style="color: #EC1D23;">Tech Explained</a>
																	</div>
														<h4><a href="http://www.pcquest.com/windows-10/">Windows 10</a></h4>
															<span><a href="http://www.pcquest.com/2014/12/">December 10, 2014</a></span>
													</div>
					</div>
							</div>

	</div>		
	
      
					<div class="sidebar-fixed">
											</div>
			<!-- END #sidebar -->
	</aside>

			<!-- END .main-content-->
			</div>

		<!-- END .wrapper -->
		</div>
		
	<!-- END .content -->
	</section>


					<div class="footer-ads" style="margin-top: 15px; margin-left: 12px;"><div class="widget-1 first widget">			<div class="textwidget"><script async
src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="fluid"
data-ad-layout="image-side"
data-ad-layout-key="-gq-2o+bt-3x-nc"
data-ad-client="ca-pub-7137344065230773"
data-ad-slot="8023228163"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="widget-2 last widget">			<div class="textwidget"><script type="text/javascript">
setTimeout(function(){
var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0027/3605.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)},
1);
</script></div>
		</div></div>
<footer class="footer">
<div id="footer">
	<div class="footer-top">
		<div class="widget-1 first widget"><h3>Quick Links</h3><div class="menu-footer-top-container"><ul id="menu-footer-top" class="menu"><li id="menu-item-450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-450"><a href="http://www.pcquest.com/" class='menu-image-title-after'><span class="menu-image-title">Latest News</span></a></li>
<li id="menu-item-451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-451"><a href="http://www.pcquest.com/news/" class='menu-image-title-after'><span class="menu-image-title">News &#038; Launches</span></a></li>
<li id="menu-item-458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458"><a href="http://www.pcquest.com/reviews/" class='menu-image-title-after'><span class="menu-image-title">Reviews</span></a></li>
<li id="menu-item-36166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36166"><a href="http://www.pcquest.com/tech-trends/" class='menu-image-title-after'><span class="menu-image-title">Tech &#038; Trends</span></a></li>
<li id="menu-item-453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453"><a href="http://www.pcquest.com/advice/" class='menu-image-title-after'><span class="menu-image-title">Advice</span></a></li>
<li id="menu-item-455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455"><a href="http://www.pcquest.com/communities/" class='menu-image-title-after'><span class="menu-image-title">Communities</span></a></li>
<li id="menu-item-456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456"><a href="http://www.pcquest.com/events/" class='menu-image-title-after'><span class="menu-image-title">Events</span></a></li>
<li id="menu-item-457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457"><a href="http://www.pcquest.com/hot-downloads/" class='menu-image-title-after'><span class="menu-image-title">Hot Downloads</span></a></li>
</ul></div></div><div class="widget-2 last widget"><h3>Links</h3><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459"><a href="#" class='menu-image-title-after'><span class="menu-image-title">Video</span></a></li>
<li id="menu-item-460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460"><a href="http://www.pcquest.com/newsletter/" class='menu-image-title-after'><span class="menu-image-title">Newsletter</span></a></li>
<li id="menu-item-461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461"><a href="http://subscriptions.cybermedia.co.in/PCQuest.aspx" class='menu-image-title-after'><span class="menu-image-title">Subscribe</span></a></li>
<li id="menu-item-462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-462"><a href="#" class='menu-image-title-after'><span class="menu-image-title">Privacy Policy</span></a></li>
<li id="menu-item-28005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28005"><a href="http://www.pcquest.com/contact-us/" class='menu-image-title-after'><span class="menu-image-title">Contact Us</span></a></li>
<li id="menu-item-36844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36844"><a href="http://www.pcquest.com/media-kit-information/" class='menu-image-title-after'><span class="menu-image-title">Media Kit</span></a></li>
</ul></div></div>		
		<div class="widget-1 first widget"><h3>Brands:</h3><div class="menu-footer-brands-container"><ul id="menu-footer-brands" class="menu"><li id="menu-item-467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-467"><a href="http://www.pcquest.com/" class='menu-image-title-after'><span class="menu-image-title">PCQuest</span></a></li>
<li id="menu-item-468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468"><a href="http://www.dqindia.com" class='menu-image-title-after'><span class="menu-image-title">Dataquest</span></a></li>
<li id="menu-item-469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469"><a href="http://www.voicendata.com" class='menu-image-title-after'><span class="menu-image-title">Voice &#038; Data</span></a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="http://www.ciol.com/" class='menu-image-title-after'><span class="menu-image-title">CIOL</span></a></li>
<li id="menu-item-471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-471"><a href="http://www.dqchannels.com" class='menu-image-title-after'><span class="menu-image-title">DQ Channels</span></a></li>
<li id="menu-item-472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-472"><a href="http://www.dqweek.com" class='menu-image-title-after'><span class="menu-image-title">The DQ Week</span></a></li>
<li id="menu-item-473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-473"><a href="http://www.globalservicesmedia.com" class='menu-image-title-after'><span class="menu-image-title">Global Services</span></a></li>
<li id="menu-item-476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476"><a href="http://www.dare.co.in" class='menu-image-title-after'><span class="menu-image-title">DARE</span></a></li>
<li id="menu-item-478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478"><a href="http://www.cyberastro.com" class='menu-image-title-after'><span class="menu-image-title">Cyber Astro</span></a></li>
</ul></div></div><div class="widget-2 widget"><h3>Services:</h3><div class="menu-footer-services-container"><ul id="menu-footer-services" class="menu"><li id="menu-item-479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-479"><a href="http://www.cmrindia.com" class='menu-image-title-after'><span class="menu-image-title">CyberMedia Research</span></a></li>
<li id="menu-item-480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-480"><a href="http://www.content-matrix.com" class='menu-image-title-after'><span class="menu-image-title">Content Matrix</span></a></li>
<li id="menu-item-481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-481"><a href="http://www.cybermediaservices.net" class='menu-image-title-after'><span class="menu-image-title">CyberMedia Services</span></a></li>
<li id="menu-item-482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482"><a href="http://www.tdagroup.com" class='menu-image-title-after'><span class="menu-image-title">TDA Group</span></a></li>
</ul></div></div><div class="widget-3 last widget"><h3>Corporate</h3><div class="menu-footer-corporate-container"><ul id="menu-footer-corporate" class="menu"><li id="menu-item-483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-483"><a href="http://www.cybermedia.co.in" class='menu-image-title-after'><span class="menu-image-title">CyberMedia Home</span></a></li>
<li id="menu-item-484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484"><a href="http://www.cybermedia.co.in/static/about-us" class='menu-image-title-after'><span class="menu-image-title">About Us</span></a></li>
<li id="menu-item-485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485"><a href="http://www.cybermedia.co.in/static/careers" class='menu-image-title-after'><span class="menu-image-title">Careers@Cybermedia</span></a></li>
<li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493"><a href="http://www.pcquest.com/privacy-policy/" class='menu-image-title-after'><span class="menu-image-title">Privacy Policy</span></a></li>
<li id="menu-item-494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494"><a href="http://www.pcquest.com/terms/" class='menu-image-title-after'><span class="menu-image-title">Terms Of Use</span></a></li>
</ul></div></div>	</div>
	<div class="footer-new">
		<div class="footer_content">
			<div class="footer_logo">					
			<p><a target="_blank" href="http://www.cybermedia.co.in"><img width="222" height="42" src="http://www.pcquest.com/wp-content/uploads/2014/10/cm_logo.gif" alt="cms-logo"></a></p>			
			</div>			
			<div class="footer_copyright">
			<p>&copy; Copyright &copy; 2014. Cyber Media (India) Ltd. All rights reserved.
				<br>
				Reproduction in whole or in part in any form or medium without written permission is prohibited.
			</p>
			</div><!--footer_bootom_info-->			
		</div>
	</div>
</div>	
</footer>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.2.2";
                    var wp_product_version = "wpp-5.2.2";
                    var wp_blog_version = "4.7.2";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","cms_version":"4.7.2","plugin_name":"Share Buttons by AddThis","plugin_version":"5.2.2","anonymous_profile_id":"wp-48201722a4dce1b795c50dcdbab9a4ab","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":false,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":true,"addthis_below_showon_posts":false,"addthis_below_showon_pages":false,"addthis_below_showon_archives":false,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-568b9a5e145c946a "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <script type='text/javascript' src='http://www.pcquest.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.4'></script>

<!-- Collapsible Widget Area Options -->
<script type="text/javascript">var collapsible_widget_area = [{"id":"collapsible-widget-container-59ae784e89907","type":"tabbed","collapsible":false,"closed":false,"cookie":false}];</script>
<!-- / Collapsible Widget Area Options --><link rel='stylesheet' id='addthis_output-css'  href='http://www.pcquest.com/wp-content/plugins/addthis/css/output.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.pcquest.com/wp-content/themes/fraction-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.pcquest.com/wp-content/themes/fraction-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.pcquest.com/wp-content/themes/fraction-theme/js/modernizr.custom.50878.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.pcquest.com/wp-content/themes/fraction-theme/js/SmoothScroll.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.pcquest.com/wp-content/themes/fraction-theme/js/iscroll.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.pcquest.com/wp-content/themes/fraction-theme/js/snap.svg-min.js?ver=1.5.19'></script>
<script type='text/javascript' src='http://www.pcquest.com/wp-content/themes/fraction-theme/js/lightbox.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.pcquest.com/wp-content/themes/fraction-theme/js/theme-scripts.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.pcquest.com/wp-content/themes/fraction-theme/js/owl.carousel.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.pcquest.com/wp-content/themes/fraction-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.pcquest.com/wp-content/themes/fraction-theme/js/jquery.event.swipe.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.pcquest.com/wp-content/themes/fraction-theme/js/dat-menu.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.pcquest.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.pcquest.com/wp-content/themes/fraction-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.pcquest.com/wp-content/themes/fraction-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.pcquest.com/wp-content/themes/fraction-theme/js/fraction.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.pcquest.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.pcquest.com/wp-content/themes/fraction-theme/js/jquery.validate.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.pcquest.com/wp-content/themes/fraction-theme/js/custom.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.pcquest.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pcquest.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pcquest.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pcquest.com/wp-content/plugins/collapsible-widget-area/scripts/jquery.cookie.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.pcquest.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pcquest.com/wp-content/plugins/collapsible-widget-area/scripts/collapsible-widgets.js?ver=0.5.3'></script>
<!--wp_footer-->
</div>
	<!-- END body -->
	</body>
<!-- END html -->
</html>